DHCP on freenas and windows servers 2008



  • Hello i have installed clonedeploy on freenas 9.3, everything is ok, but when i try to boot a pc for deploy or upload the dhcp does not respond, it keeps searching but no dhcp, do i want enable the dhcp on freenas somehow? i can't see any dhcp in services.
    i put ip for
    Freenas server:192.168.1.2
    ip4:192.168.1.2 (at network-global configuration-IPv4 default gateway)
    clonedeploy jail:192.168.1.4



  • I've installed clonedeploy and in windows server 2008 r2 too, but i have the same problem with dhcp, i have installed and in windows 10 but it runs smoothly, but i want to installed in server or freenas because i want to deploy in more users than 20 (limitation of windows)



  • What are you currently using for your DHCP server?
    FreeNAS does not have a DHCP Server.
    Windows server does not have a 20 user limit.



  • how can i create a dhcp server in freenas? i follow all the instructions you gave.



  • i've made three servers:

    1. Windows 10 - operates ok (but 20 users limitation)
    2. windows server 2008 r2 (DHCP problem)
    3. Freenas 9.3 (DHCP problem)


  • You can't, as far as know FreeNAS does not have a dhcp server.



  • so, how can i deploy-upload images from Clonedeploy in a freenas server?



  • you need to have a dhcp server running on another machine, do you currently have any dhcp servers?



  • that's right, you are the best, the last seven hours i was trying to make it boot, but i didn't think the obvious, THE DHCP SERVER, i'm so dumb, thank you very much. Clonedeploy is the best!!!!! 🙂