Excluding unsupported file or directory



  • Alright so I have my image working fine now, even on the remote system, except there's one directory it refuses to capture, and I get:
    WARNING: Excluding unsupported file or directory

    "/Users/tech/AppData/Local/Service Suite/9.4.0.0/default/MA" from capture

    I could PROBABLY include it in the Files/Folders section but that seems a bit odd.

    Any idea why CloneDeploy would choose THAT folder to ignore? Perhaps is there permissions that are weird on it?



  • My best guess is there is something with the security descriptor it doesn't like, and there isn't really anything that can be done unless you change to a block copy. Is there a reason you are using file? Is that file even needed?



  • The reason I'm using File level instead of Block level was because when I was imaging with block level it was giving me errors because of the drive size being different. Even though the Laptop model is the same and ALL hardware is the same - with the exception of the hard drive. Some of the Laptops came with 250GB drives and some came with 500GB drives. Unless you know of a way to make the Upload/Deploy process ignore this? Maybe I was just getting a one off error or something.

    Great solution though so far, some quirks but it was all related my systems 🙂



  • The block copy should not give you issues with different hard drive sizes as long as the filesystem is clean and hibernate is disabled prior to upload.



  • I did a chkdsk and it came up clean, going from the smaller drive to the larger drive provided no errors this time around, so I suppose I can just mark it resolved as my problem literally is fixed now...now to go hack a bios lol