Cant mount smb share

  • i am confused about the different user accounts and passwords and when trying to upload an image from usb boot it says "could not mount smb share"

    i chose a password when starting the install "1234" for all three "accounts"
    The clonedeploy login username (administrator) is also 1234

    then i have searched the forums for answers and sees info about distribution points and users

    but i get more confused by reading the forums

    So can anyone explain the steps a bit deeper?
    (what passwords needs to match each other, do i need to set some settings on the folder, distribution points etc)

    the installation runs on a windows 10 64 bit computer (member of a domain)

  • Can you attach install log

  • Where do i find that?
    Under logs in the webui i only find three logs but they are all from the errors

  • It's in the folder you ran the installer from

  • Here you go 🙂 and thanks

    I cancelled the installation the first time

  • The local users didn't get created, there may some type of policy on your machine that is not letting the users be created, or the password didn't meet some type of requirement. You can follow this guide for changing the storage location to get it setup properly.

    You can either move the share to a new location or use the default program files\clonedeploy\cd_dp

  • Will it be a good idea to uninstall all of it and start over instead?

  • i tried to create a new share called C:\CloneDeploy share
    created the folders inside as your guide stated

    i then created the two user accounts (cd_share_ro and cd_share_rw) manually on my pc with a password of Xxx.1234!
    gave them the permissions on the folder/share

    I updated the distribution points to match the new share and passwords

    basically i followed your guide

    But the smb will still not mount

    Here is the latest log from the computer

    ** Displaying Boot Arguments **

    BOOT_IMAGE=/clonedeploy/4.5x64 ramdisk_size=156000 root=/dev/ram0 rw web=http://[i]"MYIP"[/i]/clonedeploy/service/client.asmx/ USER_TOKEN= task=pull consoleblank=0 MAC: [i]"MYMACadress"[/i]
    Linux client_console.localdomain 4.5.0 #1 SMP Thu Mar 17 11:11:14 EDT 2016 x86_64 GNU/Linux

    Boot Image Version: 1005

    ** Looking For Active Task **


    ...... Success

    ** Mounting SMB Share **
    mount: mounting //"[i]MYIP[/i]"/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //[i]"MYIP[/i]"/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //[i]"MYIP"[/i]/CloneDeploy Share on /storage failed: Invalid argument
    mount: mounting //[i]"MYIP"[/i]/CloneDeploy Share on /storage failed: Invalid argument

    ** An Error Has Occurred **

  • Maybe try removing the space in your share name.

  • Tried it now
    and still fails with same errors