Windows 10 error starting sysprepped image



  • Hi

    Just started using clonedeploy and I think it's great. I can install multiple OS's in about 5 minutes.
    The problem I am having is deploying an image taken from a desktop PC on to a laptop. I'm using a sysprepped image of Windows 10. The upload and deploy work fine but when Windows starts a box tells me a configuration error has occurred and I am forced to restart where the same error occurs.

    Has anyone encountered this problem before and found a solution. Also to save a bit of time I'd be interested in using clobber mode but I can't find the link in the web gui. Am I missing something.

    regards,
    Richard



  • Sounds like there is just something wrong with the sysprep answer file. Are you using CloneDeploy to modify the file in any way? Does this image deploy properly to other machines?

    Clobber mode is located in admin, just below export



  • Clonedeploy isn't set to modify the image in any way and I haven't tried deploying the image on another machine so perhaps I'll try that first.

    I looked at the help file and could see clobber mode shown but it doesn't appear under export which is odd.
    The rest of the menu items shown in the help file are present. Odd!