Cannot Use WinPE. You Have Not Updated Your tftpboot Folder With CloneDeploy PE Maker



  • Hello,

    I have read documentation for adding

    At this point :

    If you are PXE booting, merge the tftp folder with your CloneDeploy Tftp Folder. Change your PXE Mode in Admin->PXE to the appropriate WinPE architecture. WinPE also works with CloneDeploy Proxy DHCP to support both Legacy BIOS and EFI PXE booting simultaneously. You could also use Proxy DHCP Reservations to only assign specific computers to WinPE while the others use the default Linux Image Environment.

    I have merged folder by scp transfer file :
    I receive error
    Cannot Use WinPE. You Have Not Updated Your tftpboot Folder With CloneDeploy PE Maker.
    and Pxe mode not updated 😕

    Please help me 🙂

    Anthony



  • In the winpe maker did you leave the create iso option to true? There is a bug if you change it to false where the necessary boot files don't get created.



  • Hi ! This is fix 🙂 I clean Build folder and restart .cmd file 🙂