Windows 1607 issues



  • We have installed Windows 10 1607 - generalized it - and the AppxMetadata stays fine without any issues. When we install Windows 10 1607 - backup to clonedeploy then restore it - generalize it will break the AppxMetadata where it appears some apps are missing.

    we have rebuilt the clone deploy server on a totally different computer - same issue

    we are using the client imaging environment linux and image type file - we had no issues with Windows 10 1511 but have a new Point of sale system going live at the end of this week using 1607.

    Any advice to resolving this issue would be greatly appreciated.



  • We need to determine if this is problem with the image capture or something else. I would try changing the image type to block as it is more of an exact replica of the data. If it works then I may need to update the wim binary to a newer version for the file mode. If it still doesn't work, it's most likely not CloneDeploy causing the issue.



  • The block type worked great no issues