Can't even start clonedeploy

  • Hello!

    I'm new to IT and I have a large quantity of computers waiting to be reinstalled. But I just can't seem to get clone deploy to work.
    I will take you through the steps I did, maybe you can help me out.

    What I have:

    -One network with no subnets
    -a Mikrotik router that is also the DHCP server
    -Desktop computers with the ability to network boot.
    -Windows server 2012 r2 installed virtually in hyper-v with clonedeploy installed
    -all the machines are in the same subnet (because there is only one subnet)

    What I did:

    -I went through with the installation process, just clicking next until clonedeploy was installed. I also gave passowrds for the server and database.
    -Restarted the server
    -logged into clonedeploy and changed the password.
    -in DHCP server made two rules (see in the attachment), first rule is for the server ip and the other one is pxeboot.0, as was told in the instructions
    -logged into the clonedeploy web interface.
    -added a computer, added an image, added a task to make the image and strated it. The mac address is correct I checked.
    -Booted up my computer and started network boot (f12)
    -The computer doesnt get the file.

    I have tried windows deployment tools with PXE, that worked, but it was a pain in the butt to make actual images.

    I did not change anything else, the setup stayed as it was. No configurations were changed.

    What are some tools I can use to troubleshoot my problem?

    Thanks again.

  • You can check the tftp log to see if requests are making it to the CloneDeploy server.

    Open the tftpd32 gui located at
    program files(x86)\clonedeploy\tftpd32\

    Select the log view tab
    do a pxe boot

    Attach the log contents

  • Hello!

    I just figured out how to PXE boot clonedeploy, I used the DHCP proxy server. Now I have a problem with my distribution points. We have a synology disk station, I made a new distribution point, gave password and login for admin account. But I get an error "an error has occurred could not mount smb share" .

    Thanks for your time.