Run chkdsk /f and please try again, or see option -f

  • Anybody who had experienced this please share your insight.

    I am uploading an image of an hdd that has a sysprepped OS on it
    When I capture I encounter this issue "Run chkdsk /f and please try again, or see option -f"

  • I have read the fix of turning of the fastboot - powercfg.exe -h off - but cannot execute this as the os is in sysprep mode and does not support hibernate during this this stage. i have tried doing the chkdsk /f - then tried booting and it gives that error still

  • Can anybody help me or direct me or help me on what the option -f means?
    Thank you.

  • This is a new one. It's not the typical chkdsk /f error I see. It is a slightly different error. I'll need to try and dig a little deeper. The -f most likely refers to the CloneDeploy side, an option to possibly force the resize even if it encounts errors. Not a good idea.

  • Hi,
    I tried uploading the base-mage I created using the virtual and it worked.
    I think it has something to do with the software i used to capture the sysprep image. (macrium free)
    I just want to know if there is a more compatible software that could work with clonedeploy.
    I used this method before when deploying win 7 and it worked. but with windows 10 / uefi - gives that error.
    Is there a way that i could use clonedeploy to just clone hdd using usb and an external drive only.
    Thank you and more power.