Failure Web service/driver nic

  • So we setup a new clone deploy server. Using the proxy DHCP. Made sure the IP address is set correctly in the setup tab. for the server as per the online instructions.

    We get this interesting error message
    Could Not Contact CloneDeploy Server. Possible Reasons:
    The CloneDeploy Web Service Is Not Functioning.
    Try Entering In A Web Browser.
    A Driver Could Not Be Found For This NIC.
    The Computer Did Not Receive An Ip Address.
    Press Enter To Continue

    So I did check the menu file to make sure it's pointing to the right IP address. After that did not work. I removed the security settings and generated a new SHA token. I updated the editor text file.

    We also used the TEST feature on webservices and the answer came back as "true"

    We also tried using the "add computer" and we got an error there. Please forgive me as this a eyeball type paste.

    Server Error in '/clonedeploy' Application
    The resource cannot be found
    Description: HTTP 404 The resources you are looking for ( or one of it's dependencies) could have been removed, had it's name changed, or temp. unavailable. Please review the following URL and make sure that it is spelled correctly.
    Requested URL: /clonedeploy/login.aspx

  • Going back to my own test setup, I tried the add computer service and got the same answer there too. So I don't think that is a related issue.

  • We found the issue

    This was in the setup menu

    What was needed

    I felt bad for missing this and it will cost be a bottle of Perrier.

  • Hello,

    I have recently installad the latest version on a Windows 10 PC and I get the error above. Where do I change the address in the setup menu. I have changed the server IP to but still having problems. Thanks in advance!

  • Hello again,

    After downgrading Windows 10 to version 1803 it now works!