Could Not Change Directory Error



  • I am running Clonedeploy 1.2.0 on Ubuntu Server 16.04. I was able to successfully clone an Ubuntu client without any problems but I am now having a problem cloning a Windows machine. Clonedeploy keeps telling me on the client boot: "Could Not Change Directory To /images/Windows_7 Check Permissions". I am using the same username as before and the Windows7 folder does appear in the Ubuntu Server images folder. Any ideas here? Thank you!!!



  • I just tried completing the upload on the client using "On Demand" mode and that worked successfully. When I hooked up another computer to deploy to, everything works successfully except that the newly deployed computer just hangs with a cursor when rebooted.



  • Did you deploy to the same model?



  • I did. I reinstalled Windows again on the first computer and reuploaded and it worked perfectly the second time. I am not sure what the problem was but it seems to be working great now. Thanks. I may be back later... 🙂