Critical Process Died on Windows 10 Clone

  • I have a batch of 12 Panasonic CF-53 laptops that I am trying to clone with an image of Windows 10. 6 of the laptops cloned fine; the other 6 all reboot and show a Critical Process Died error. Any thoughts as to what I might try to get the 6 that are failing to work?

    I have tried using WindowsPE as boot for clone deploy and Linux PXE images. On the 6 that are failing neither boot image makes a difference. Clonedepoly does not show any errors imaging and finishes with a success message. I have tried turning on the Update BCD and fix bootloader options to no avail as well.

  • Since you are experiencing the same error with 2 different imaging environments, it's unlikely an imaging issue. You could post the deploy log though to verify. There must be something slightly different with these 6. Slightly different hardware? Did you sysprep? Are all bios setting the same? such as hard drive mode?

  • Having same issue.

    I had two CF-53's hooked up. Both laptop are identical as far as hardware goes. Both completed the cloning process without error but one is going into Automatic Recovery while the other is working just fine.

    All have same HD's and RAM. I went ahead and replaced both, and the HD cable just to check, but am getting the same error.
    Did not do sysprep and all BIOS are matching from the machines that did clone properly compared to these.

    I can easily do this PC manually but my last batch did the same thing and I had to manually do the last 6 I had.

    Any ideas?

  • Can you attach a deploy log for one that worked and one that didn't.

  • [quote=2862:@lpdowell]Any thoughts as to what I might try to get the 6 that are failing to work?[/quote]

    [quote=2864:@BxRyce2014]Having same issue.[/quote]

    I'm having this same issue (albeit with different laptops from another manufacturer), were either of you able to get it resolved?