Minimum HD Size error



  • I uploaded an image with a custom Schema that only clones 1 HD. When deploying the image it fails when expanding NTFS and gives me

    "Unknown Error occurred while determining minimum HD size required. Check the exception log."

    I tried again but changed the deploy options to "fixed" for the partitions. Got the same error on deploy.

    Do I need to change the upload options to fixed as well?



  • You probably don't want fixed for this. Did you check the exception log?
    I'll need both the upload and deploy logs to see what's happening.



  • Here are the 2 logs. I don't see anything in the exceptions log relating to these tasks.



  • This appears to be a bug. The first hard drive is imaging successfully. When it checks the next hard drive to see if there is an image for it, the check is failing.

    Get hd_schema: profileId=2&clientHdNumber=1&newHdSize=1000204886016&schemaHds= 0

    At the very end of that line there is a space before the 0, that is the problem. I'll see what I can do. For now you should be able to just ignore the error.



  • What version are you using by the way? Have you applied the patches?