Error uploading image



  • Hi,

    Not sure this is your issue as you can load old images without any problem but is the default boot on your machine PXE? If yes, I assume that you try to start your OS from first CloneDeploy menu.

    I have some PCs that refuse to start from this menu with the default options. (for instance Dell Optiplex 790)

    If PXE is your default boot, try to avoid it by escaping when it try to get an ip at PC start.



  • PXE is not my default. I get into BIOs and select the NIC when I am imaging.
    I tried using the uploaded image to re-image the computer and it still can't find the hard drive.



  • The log looks normal. I don't see any reason that uploading the image would cause the computer not to boot. Are you sure that is the correct log?



  • Yes that is the correct log. The only other upload log for that day is a laptop and after it finished it couldn't find the hard drive either. I will upload it. Then I have the log where I re-imaged it. I can upload that log also.



  • I'm a little confused. Does the computer not boot after you upload or after you deploy the uploaded image?



  • After I uploaded the image it could not find the hard drive so I tried to re-image the computer and it still couldn't find the hard drive.



  • It appears that this is an EFI image. You need to use an EFI boot loader, and pxe boot to efi. You need to change your pxe boot mode to ipxe.efi. The image needs to be uploaded and deployed in efi mode.

    A few other things:
    If you need to support both legacy bios and efi, you should look into CloneDeploy proxy dhcp.
    You may still have issues due to your old version(1.0.1), you should look into upgrading to latest (1.3.3)



  • I am going to upgrade to 1.3.3. I read on this site that I have to upgrade in increments. As you know I am using 1.0.1, can you tell me where to locate all of the upgrades I am going to need to get to 1.3.3 please?



  • The documentation for each upgrade process is here.
    http://clonedeploy.org/kb/upgrades/



  • FYI, had similar issue, source machine was crashing after uploading image.
    Upgrading from 1.30 to 1.40 fixed the problem