Sending Discovery.



  • I imaged some Lenovo Yoga 12 all have worked flawlessly. Have just gotten in some Lenovo Yoga 260s they are basically the same just the 260 is a newer model the problem is they just stop at sending discovery and never pull a IP. Is this the Kernel just not having the correct driver have tried 4.4.3 and 4.4.3x64 with no luck. Any ideas or suggestions don't want to keep banging my head if there is nothing I can do.



  • Probably a kernel issue. You can try the latest.
    https://sourceforge.net/projects/clonedeploy/files/kernels/4.5.0/

    Just put them in your kernels directory and they will show up in the web.

    Also,

    Can you grab the vendor and device id’s of the nic from a machine booted into Windows.
    In Device manager find the nic and right click properties, select the details tab, change the drop down to hardware ids. You can right click in the box to select all and copy. It should look something like this.

    PCI\VEN_8086&DEV_100E&SUBSYS_001E8086&REV_02
    PCI\VEN_8086&DEV_100E&SUBSYS_001E8086
    PCI\VEN_8086&DEV_100E&CC_020000
    PCI\VEN_8086&DEV_100E&CC_0200



  • It is also possible that the nic is showing up as eth1. You could try passing in [code]net_if=eth1[/code]

    Is this pxe or usb boot?



  • I first tried USB boot since I was out of the office trying to image it. I since have brought it back and tried PXE boot to no avail. I will give the 4.5 kernel a shot then the eth1. Thanks for the suggestions



  • I am a little bit lost where to try to point it to do the net_if=eth1



  • Since you are using usb boot you need to put that in the kernel arguments when you generate it