Downloading Core Scripts Error

  • Hello ,

    I'am receiving the following error after I've installed a fresh copy of Clonedeploy 1.3.0 and patched to 1.3.3 and i want to upload an image:
    Downloading Core Scripts
    Could not download script
    Response code 500.

    I've also attached the image.
    I don't know if it helps but my current state of CloneDeploy is cluster primary.

    Thank you.

  • Hi,

    As far as I know error 500 means access/permission denied. Did you check the rights on the folders created for CD? Not sure from which one the core script are downloaded. Then still not sure it has something to do with it but are you sure that the cd_share_ro password is good here :



  • Hello,

    That was very helpfull, now it works.

    Thank you very much.

  • Pleased to read this. I assume the problem was a wrong password?

  • Yes it was a wrong password exactly were you said but when i tested your solution i had a snapshot of 1.3.0 version and everythink worked well but now updated again to 1.3.3 and same problem occurs.

  • I don't know if you are using a Windows or a Linux Server.
    Upgrade require to replace files. I don't remember what is copied and where, but may be you should
    start to check if the expected rights are applied, then recheck your passwords as suggested in previous posts.