USB-Boot reboots after the menu



  • I've imaged about 30 notebooks with the same USB-key (always the same kernel too, the 4.16.1x64) successfully.
    With one I have now the problem that I can't boot from the USB-key completely. The device boots to the menu, then it doesn't matter if I choose "Clone Deploy" or "Client Console", the notebook always reboots after pressing enter.
    I've tried 2 other kernels (4.13.2x64 and 4.5x64) and a different usb-key with exactly the same failure.
    I've also tried to "play" with the BIOS settings (secure boot, fast boot, UEFI/Legacy,...) without success.

    With the same usb-key and a windows installation image, the notebook boots without problems, so the failure seems to be not the notebook.



  • Is it the same model as the other 30?



  • No, every model is different, but this is the same type then one other, just different hardware (CPU, SSD-storage,...)



  • Are you getting the grub menu or pxelinux?



  • It's the GRUB menu:



  • Seems like a secure boot issue. Are you certain it's disabled? Are there any other security chips on this device?



  • I changed the whole BIOS settings, also checked if an update is available...nothing that would solve my problem so far.