SMB Share and Accts not created

  • Came across an issue I thought I would share.

    First I missed the warning about not using special characters so I did the initial install using them by mistake. I tried to remove/uninstall everything and start again using a simpler password, took me a few tries but eventually I got it working.

    Now everything seemed to being going smoothly this time around until I had to upload my first image and I got an error about SMB share not existing. Come to find out the password I tried to use did not meet my network's password complexity guidelines so unbeknownst to me the user creations had failed which made the SMB shares fail. When it showed me the error it also said that the system would reboot in one minute but it did not because "reboot" was not recognized as a command. I interrupted the batch using CTRL-C and shutdown -r didn't work either. When I used "exit" though it closed the command window and rebooted.

    Hope this helps. You should set this up or mirror it on GitHub, would love to contribute but I don't know a thing about SourceForge.

  • Thanks for the info. I have created a new MSI installer, which will be released in the next version, that should help with this.

    The reboot command has also been fixed, not released yet.

    Source code is already on github.