Bluescreen After Imaging

  • Our school district has been successfully using clonedeploy for many months. We have images for about 20 different models of computers. Imaging of computers has suddenly become extremely unreliable. I successfully imaged one model, so it seems our networking is good, but three others consistently bluescreen after imaging. I've tried multiple laptops of each model to confirm it's not a hardware issue. I am attaching a log file for one of those computers. Thanks in advance for the help and also thanks for this great program!

  • The log looks perfect, I don't suspect it to be an imaging issue.

    Are you certain the hardware is exactly the same as the computer it was uploaded from?
    Is the hard drive mode in the bios set the same? ahci,raid,ide

    Does the same computer blue screen every time if you image it multiple times?

  • I wonder if there is another log file that might be helpful?
    I am making sure bios setting are all default and re-imaging with the same result. These are windows 7 computers with basic factory default settings in bios. The only change possibly made is boot order. I've been concerned about our wiring so have double checked that.

    It's odd that suddenly so many different laptop and desktop models would all fail on the same day, but also weird that 1 model for sure is ok. It happens to be the model whose image was just saved today. Could there be a change on the server that would affect the way images are uploaded and deployed?

  • Also to answer another question, yes if I image the same machine multiple times it still blue screens. And if I image multiple examples of the same model they have all bluescreened. I will try re-saving images from the originals which I have set aside.

    It is likely that some have different hard drive manufacturers since a good number were replaced under warranty but they are always replaced with HDD of the same size.

  • With one the 440g2 I have resaved the image and made sure the hardware and bios and hard drive config
    is exactly the same (AHCI). Same bluescreen results after it images and boots partially into windows. I tried (without success) setting the image profile deploy option to Update BCD because the instructions say:

    "If your computer does not boot after deployment, try turning this on. If during the deployment process your Windows partition starting sector changes from the original image, this will update the BCD to the correct location. This only applies to mbr partition tables. GPT partitions are handled in a different way where this should never be needed. "

    Still can't boot.

    Why do the logs say it is converting MBR to GPT ? Is this a normal thing for Windows 7 computers? "Found invalid GPT and valid MBR; converting MBR to GPT format in memory. "

    I have at least 4 models of windows 7 laptops that suddenly can't boot after imaging.

  • Success to a degree. I have unchecked fix boot loader and change computer name and the deployment works. Just have to rename each computer.