NTFS Disk Repairs After Image Deployment

  • Howdy,

    I am currently running into an issue with the image deployment process in my college's computer lab. Long story short, the upload and deploy processes both work flawlessly with our Windows 8 workstations. However, after image deployment, the workstations all receive the following error message upon boot: "Repairing disk errors. This might take over an hour to complete."

    I believe I followed all of the common suggestions, such as: disabling hibernation with powercfg, ensuring no windows updates are marking the disk as dirty, running a chkdsk /F, defragmenting the disk before upload, etc. Likewise, I also attempted uploading the image with and without the shrink partition option. If someone can take a look at the attached logs, I would be greatly appreciated! Any help, feedback, or advice is most welcome!

    Luckily, my college's computer lab has CrucibleWDS for imaging the workstations. Though, after the image deployment process is confirmed to be working, we'll be migrating everything over to CloneDeploy!

    With that said, I truly cannot appreciate the author enough for creating and supporting both of these software applications over the past few years!

    Thank you so much!

  • Can you try turning off the change computer name option in image profile deploy options

  • I'll definitely try turning off that option come Friday! Last week, I tried deploying with a custom schema, but to no avail. The workstations would still not boot. I'm also planning to try out some different upload and compression options next time. Are there any big differences between the compression levels and gzip, lz4, and none compression options? I'll be sure to post some new logs on Friday. Thanks for the response!

  • I was able to deploy our image to one of the workstations today. Needless to say, unchecking the "Change Computer Name" option in the image profile deploy options worked perfectly! Thank you so much!!

    With that said, is there any possible way to get the "Change Computer Name" option working? We currently have 24 workstations in our computer lab. It would be amazing if we could rename them according to their name designations and MAC addresses in CloneDeploy.

    Also, here are the logs from today.

    Thanks again!

  • This is a new issue that has cropped up recently. I believe it has something to do with newer version of Win10 or an update. CloneDeploy changes the name by modifying the registry if a sysprep answer file is not found, this is causing the problem. If you sysprep and use an answer file, you will be able to change the name without issue. What version of Windows are you deploying?

  • Ah, I see. I will have to look into using sysprep on our workstations. Currently, we're using Windows 8.1 Enterprise (Version 6.3 Build 9600). Though, we're planning to roll out a Windows 10 Enterprise image very soon.

    Given our available options, we will most likely have to use a base Windows 10 Enterprise image with an unattend.xml script. At the moment, we're using a pre-deployed workstation for our Windows 8.1 Enterprise image. In order to generalize our Windows 8.1 Enterprise image, we'd have to either use sysprep or start over from scratch with a base image and unattend.xml script. During image deployment, the unattend.xml script would have to generalize the image with sysprep.