No winload.efi after Sysprep?

  • So, I ran into something interesting yesterday. We got some HP pro-desk mini's in for a client. I went to prepare a golden image using one of them. Uninstalled all bloatware, unnecessary stuff and installed chrome with all java, .net, etc. Sysprep works smoothly and computer shuts down. Today, I go to boot up and get the image onto my Clone Deploy server. I'm greeted with a blue screen of disappointment, no winload.efi found. I tried to boot into recovery, no BCD found. Anybody have any similar experience with this? I'm stumped. I tried disabling secureboot and TPM.

    Here's where it gets weirder. I restored the computer using a Veeam image I had taken previously, since I'm so used to things messing up in my life. After restore, the HDD shows a giant exclamation point like Bitlocker has an error. Bitlocker was never on in the first place. I cannot sysprep the restored image, the error in the log says that Bitlocker is on. To get around it, I did a complete factory restore from the restore partition.

    I'm having a rough time with this. I can't tell if it's Windows 10 related or if it's HP related.

    Thanks ahead of time.

  • Are you sure bitlocker was completely off? I usually do it from cmd.

    [code]manage-bde -status
    manage-bde -off[/code]

  • Yes. I checked after I restored it. Bitlocker shows as off, and that command returns off off. I also seem to run into issues with GPT partitions vs an MBR partition that you create when using a VM. I'm starting to wonder if imaging is worth all the trouble!

  • Hi Guys

    I'm having the exact same issue. I'm using Dell end points. Did anyone figure this out?