No boot device found after formatting drive.

  • Hi, Im a bit new to CloneDeploy so please be bear with me.

    A previous technician at my work had set up CloneDeploy, and it has been working great without any issues. However, as of a week or two ago, we've tried to run CloneDeploy on several computers, and it successfully deploys the image. But every time we try to boot it up it acts like it cant find the boot device, and then wants to run a system recovery.

    Ive tried changing the boot settings in the BIOS from legacy to UEFI and vice versa. Ive also tried booting from a Windows 10 ISO to get files it thinks it needs, but still having the problem. Can anyone help shed some light on this?

    Thank you in advance.

    I have attached screen shots below.

  • Sounds like it may be a mismatch b/w efi and bios. Can you attach the upload log?

  • Just an update, It does look like some of the computers will image and some wont. Im looking at the logs now on the admin section, but not sure exactly what ones to provide.

  • The upload log is from the computer you uploaded the image from, under computers->search->view