Timeout



  • Hello. Can you tell me the steps that I need to take to increase the timeout period for the web interface? I had this changed at one point when I was using CruicbleWDS but can't remember which files/settings to change. I'm running CloneDeploy 1.1.1 and IIS 8.5.9600.16384 . Thanks!



  • You need to change 2 timeout values in web.config
    [code]<forms name="form1" protection="All" timeout="30" />
    <sessionState timeout="30" />[/code]

    and 1 setting in IIS
    the DefaultAppPool Idle Time-out



  • Great! Thanks again for the quick response and great product!