Login from client



  • After setting up my server successfully and creating a USB drive using the .iso file I created, I have prepared my client and run sysprep. As the documentation then states, I boot the client to the USB drive and I am eventually presented with a login. The documentation states to login, and I assume this is with my clonedeploy admin account. I tried this, but it did not accept the login even though I confirmed the login and password are correct by logging into the UI. The machine just rebooted. Any help or suggestions would be very much appreciated. I also tried creating the computer using the UI and then creating a task. I then boot to the USB and it says 1 task found and asks for me to login. Again I attempt to login using clonedeploy as my login and my known good password. Interestingly enough, the cursor does not move when typing in my password so I don't know if it is even accepting it.



  • Do you have any special characters in your password?



  • Yes... an ! (exclamation point)



  • can you try changing your pass to something without special characters to see if it works.



  • Removed the exclamation point and verified new login/password in the UI. Still says "incorrect login" when trying to login through the bootable USB. Any suggestions? Should I try using PXE instead...the machine I am booting with is a brand new Dell Latitude 7490 so it is really up-to-date hardware...

    Also of note, it says during the boot process that it is failing udhcpc requests, but it finally comes up and has an ip address on the login screen. I pinged that IP address and it is valid so it must be getting an IP address.



  • Not sure what's going on right now. You can try pxe, you could also try disabling logins to see if anything changes.



  • @clonedeploy_admin I do this by going into the security settings/security option and setting all drop downs to no and then uncheck Require Image Approval and set On Demand Mode to disabled? After disabling all the options in security settings, I tried booting to USB. This time I was not prompted to login but got a different error.

    Downloading Core Scripts
    Could not download script
    Response code 403

    Thank you for all your help. I really want to use this solution.



  • Set all options to no
    leave on demand to enabled
    click generate by universal token
    then update settings

    you will need to rebuild the usb/iso now that it is disabled.

    Also, have you tried on any other hardware besides this dell latitude?



  • I have other Dell Latitudes, but all are pretty new. I am being tasked with coming up with images and method of deployment for these machines unfortunately. I am certain your application will work, I just need to figure it out. Again thank you for your help I will try the suggestions you mentioned.