Speed Issues after Upgrade

  • Before I upgraded to 1.4.0, it seemed that maybe 1 in every 10 computer that I imaged had an issue with transfer speed. When deploying an image, the transfer speed would start at around 3 Gb/s and then slow down until it was at about 10 mb/s. That is where I usually finally cancel it. I have always had that issue. I would just cancel that deploy and redo it and it worked fine. After I upgraded now it seems that 75% of them are doing this. I will set up 4 computers connected and 2-3 of them would do this every time. Anyone else had this problem?

  • These are just unicasts? Does it happen if you only do one at a time?

  • It does randomly even with just one computer. I don't use multicast because I use the clonedeploy server on our network and never had any problems with bandwith issues using unicast. If I used multicast, it bogged down the whole network.

  • So after looking through all the logs from past uploads before I updated and comparing them to the logs after upload, I realized that the new images were not shrinking when uploading nor were they expanding after image. Also I changed the compression from gzip back to lz4 for the compression and used the 4.18.5 kernel because the 4.20 kernel seemed to still lag. Maybe this will help someone else!

  • Thanks for the update, I suspect this may be a kernel issue more than anything.

  • That is exactly what I was thinking too. But using the older kernel has fixed it for me! also I love the model match feature. But I was curious, is there a way to bypass the login screen using model match? There are options in the settings for clobber mode, debug, etc... but when I boot and there is a model match, it makes me login every time.

  • There isn't a seperate setting, Can't remember off the top of my head, it might be the same as on demand settings.

  • I went into admin settings > security and set every thing to "no" so in theory it should not ask for credentials. If i boot any machine not on model match it bypasses the login screen but still asks on model match. Its not a huge deal, just something that I though you may want to be aware of. Or it is very possible that I am just doing something wrong...

  • Thanks, I'll look into it. Probably just something I overlooked.