PXE Boot and CoreScript Download



  • Hi,

    I am booting in PXE (UEFI mode) after selecting CloneDeply from the menu, it "discover" DHCP and then i should enter the credentials.
    But instead i got a message :

    could not download Script
    response code 403

    in the the log file on the clonedeploy server i got :

    2019-03-25 12:51:16,204 [309] ERROR CloneDeploy_Services.StringManipulationServices Authorization Base64 Decoding Failed. Value cannot be null.
    Parameter name: s

    Don't know what is this null value. I search through the boot menu editor without success. Is there any body with an idea of the file i could check ?

    for the record , it has worked and after getting this error i tried to update to 1.4 hoping it rewrite the faulty conf file.. 😉 without success...

    thanks



  • Finally we have to "Recreate" Boot file and it works. I tought i try that but a coworker just done this to make it work...

    If it can help someone...



  • Thanks for the update, sorry I missed this post somehow. If you enabled the universal token, that could explain this.