Trouble netbooting.



  • So tried to start my Apple deployment today using your netboot guide. I'm getting an error when it tries to pull the booter. I attached a pic of the DHCP log. I've been trying to figure out where I went wrong.



  • Which version of the proxy server did you install?



  • I have 1.2 installed



  • Haven't had time to update docs for that yet. The step where you copied the i386 folder to your tftp directory has changed. You need to put the i386 folder inside a folder with the nbi id. Similar to how you create the folder with the Netboot.dmg



  • So I made progress, but during deployment ran into some issues. After checking logs, which i've included, I ran into an error uploading that I didn't notice at first, that may or may not correlate to the deployment issue.



  • Well I think you've hit almost every issue there is. You are the first to test Fusion drives with core storage. Obviously it doesn't work. I don't have any to test with so I took my best guess. With your logs I should be able to get core storage working, but it's going to take some time.



  • Ya the school I work for decided to get fancy. I'll give it a shot with whatever you come with to test it.