Can't login after fresh install on Windows Server 2016



  • Hello

    I've used Clonedeploy several years now. I've configured an fresh install on VMWare like i've always did in the past. This time the OS I'm using is Windows Server 2016. I'm stuck and tried several things to make it work. After installing Clonedeploy with the automated installer (I didn't saw any other methods or an manual installation method) I can't login. I go to the address http://(my server ip)/clonedeploy. Then the browser asks for an username and password, If I understand correctly I should use 'clonedeploy' and 'password' but it doesn't work. Any other possible names or passwords aren't accepted.

    What I already did:

    » Tried an manual installation of .net 4.6, but the installer stops because the latest version is already installed
    » Full removal of both MariaDB and Clonedeploy using full removal-software and do an reinstall, it doesn't work
    » Tried to look for logfiles by browsing all the folders of Clonedeploy in the Program Files Folder, but didn't find any or the one I found was empty
    » First times I installed with Windows Firewall enabled, second time after full removal and new install I've disabled Windows Firewall but didn't made an difference

    I'm thinking it could have something to do with services (for example the Internet Information Services) or additional software not installed properly but can't determine what it could be and how to solve it. I've watched other similar posts but nothing was helpful in my case.

    Hopefully you can help me because I'm used to Clonedeploy now.



  • Hello

    I solved the problem. It had something to due with IIS-settings. I've tried several things and added some features. What exactly worked is hard to explain as I did several 'trial & error' things.