Can't boot from PXE



  • Hello,
    I am trying to setup Clonedeploy in a test environment but can't seem to get it working. It's a very basic setup using the built-in DHCP and TFTP servers. I get the "Peer returns ERROR < User aborted the transfer>" when attempting to boot from PXE. Clonedeploy is installed on a PC running Windows 10 with a static IP address. Client machine is a Dell Optiplex 3060 (I turned off SecureBoot as another user here had a similar issue and that resolved it for him, but it didn't work for me).

    I even tried to run DHCP on another device, but still no luck getting it to work. This is what I see in the Tftpd service log:

    Connection received from 10.1.4.157 on port 1530 [06/08 10:59:47.914]
    Read request for file <pxeboot.0>. Mode octet [06/08 10:59:47.915]
    OACK: <tsize=46909,blksize=1468,> [06/08 10:59:47.916]
    Using local port 51578 [06/08 10:59:47.916]
    Peer returns ERROR <User aborted the transfer> -> aborting transfer [06/08 10:59:47.917]
    Connection received from 10.1.4.157 on port 1531 [06/08 10:59:48.027]
    Read request for file <pxeboot.0>. Mode octet [06/08 10:59:48.027]
    OACK: <blksize=1468,> [06/08 10:59:48.027]
    Using local port 51579 [06/08 10:59:48.027]
    <pxeboot.0>: sent 32 blks, 46909 bytes in 0 s. 0 blk resent [06/08 10:59:48.043]

    Any ideas?