URL Not Found after server reboots



  • I install CloneDeploy, configure according to instructions, get DHCP working, login to CD and change pw and all is well. I pxeboot successfully and upload an image. I pxeboot another laptop and download that image. All is glorious! UNTIL I reboot my CD server at which point I go to the address I set: https://192.168.1.20/clonedeploy and I get URL Not found The URL you asked for does not exist on this website.

    Even in this state, pxeboot still works and CD menu appears so I haven't been troubleshooting that end of things. I tried http://192.168.1.20/service/client.asmx/Test and get the same URL Not Found error.

    I'm assuming it's a service issue. When I go to C:\Program Files\CloneDeploy\tftpd32 I see tftpd64_svc which I run as administrator. Then in Event Viewer I see:

    The description for Event ID 0 from source Tftpd32_svc cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    Tftpd32_svc error: 1063
    StartServiceCtrlDispatcher failed.

    Any ideas? Thank you!